• Primeras tareas después de instalar OpenWRT

    1 – Agregar una contraseña root

    passwd

    2 – Darle una IP WAN y una LAN a OpenWRT

    vim /etc/config/network

    …y escribir los siguientes cambios:

    config interface 'wan'
      option ifname 'eth0'
      option proto 'static'
      option ipaddr '192.168.1.1'
      option netmask '255.255.255.0'
    
    config interface 'lan'
     option proto 'static'
     option ipaddr '192.168.1.1'
     option netmask '255.255.255.0'
    
    

    /etc/config/wireless (excerpt)

    config wifi-iface
      option device   'radio0'
      option network  'lan'
      option mode     'ap'
      option ssid     'OpenWrt'
      option encryption 'none'
    

    y poner la ip LAN

    3 – Reiniciar

    reboot

     

    0 – Descargar manualmente de la web de openwrt ly aquí  lista de paquetes que más me gusta instalar:

    mc
    nano
    pciutils

    2 – Actualizar la lista de paquetes:

    opkg update

    9 – Instalar nano

    opkg install nano

     

    Publicado en la/las categoría/s: